Follow

"A vulnerability has been found in the ROM of the Intel Converged Security and Management Engine (CSME)."

"affects the Intel CSME boot ROM on all Intel chipsets and SoCs available today other than Ice Point (Generation 10). The vulnerability allows extracting the Chipset Key and manipulating part of the hardware key and the process of its generation"

blog.ptsecurity.com/2020/03/in

Sign in to participate in the conversation
Social feed

This is a personal and private instance.