Follow

"The Zerologon vulnerability has been reported to affect some versions of QTS.

If exploited, this elevation of privilege vulnerability allows remote attackers to bypass security measures via a compromised QTS device on the network. The NAS may be exposed to this vulnerability if users have configured the device as a domain controller..."

qnap.com/en/security-advisory/

Sign in to participate in the conversation
Social feed

This is a personal and private instance.